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Fluent 18.2 Steady Flow Past a Cylinder 

 
Problem Specification 
This case simulates a fluid flow over a cylinder. In this tutorial, a 2-D cross section of the 
cylinder will be used to analyze the fluid flow.  

 
The cylinder will have a diameter of 1 m. The velocity of the steady flow will be 1 m/s in 
the x-direction. The density of the fluid will be 1 kg/m3 in order to simplify the 
computation. The dynamic viscosity of the fluid will be 0.05 kg/(m*s) in order to match 
the Reynolds number of 20. 
 
Solution Domain 
Since the cylinder will be modeled as a circle, the outer boundary will also be modeled 
using a circle. In order to minimize the effects of flow at the boundaries disturbing flow 
at the cylinder, the diameter of the outer boundary will be set to 64 times the diameter of 
the circle, or 64 m.  

 
Boundary Conditions 
In order to model fluid flow from the left to the right, boundary conditions must be 
specified. The left side will be the velocity inlet, where the velocity will be 1 m/s in the x-
direction. The right side will be the pressure outlet, where the gauge pressure will be 0 
Pa. Finally, the center cylinder will be a wall, with a no-slip boundary condition.  
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1. Start-Up 
 

● Open Ansys WorkBench 18.2  

   
 
On the left hand is a ToolBox with different project options, including Fluid Flow (Fluent). 
To the right of the toolbox is the Project Schematic, where the current project progress 
is displayed.  

● Drag Fluid Flow (Fluent) into the Project Schematic window 
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The Fluent project now appears in the Project Schematic. 
 
The project name can be changed by clicking below the box, where the default name is 
“Fluid Flow (Fluent)”.  
 
The steps 2 – 6 represent the progress of the project.  
 
The question marks to the left of each step indicate that the steps have not been 
worked on yet.  
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2. Geometry 
 

In Geometry, the shapes and dimensions of the case will be modeled. 
 
Analysis Type 

● Right click Geometry > Properties 

● On the Properties window to the right, set Analysis Type to 2D 

 

● Right click Geometry > New DesignModeler Geometry 
 
This opens up a new DesignModeler window. You can check the status of the 
WorkBench or any subsequently opened windows by looking at the bottom left corner of 
the window. Once the window is fully loaded, it will say Ready.  
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Creating the Inner Circle and Dimension 
First, check the units to make sure they are in meters. 

● In the toolbar at the top, click on Units > meters 

● Click the z-axis on the bottom right corner in order to face the xy-plane 

 

Alternatively, click on the XYPlane in the Tree Outline and then click the Look at 

Face/Plane/Sketch icon   to face the xy-plane. 

On the left side is the Tree Outline, where all of the planes, sketches, and bodies are 
located. 

 

● Click XYPlane   

● Click New Sketch  to create a new sketch 

This creates a new sketch under the XYPlane. This sketch must be clicked and 
highlighted before working and reworking on the elements in this sketch. After clicking 
new sketch, this new sketch is already selected and can be worked on. 

● Click on the Sketching tab, to the left of Modeling   

● Under Draw, click Circle  
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In order to see the full list of options, click and hold on the down arrow (besides Modify, 
in this case) 

● Click on the center of the xy-plane (A “P” will appear on the mouse arrow - see 
additional notes), drag the mouse out until a circle is formed, and click to release 

● Click on Dimensions, and choose Diameter  

● Click the rim of the sketched circle to dimension the particular sketch, and then 
click outside the circle. The selected circle will be highlighted in turquoise blue. 

This will bring up a new Details View on the bottom left area. 

● In the Details View, click Dimension and type in “1” (cylinder diameter) 
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Creating the Outer Boundary Circle and Dimension 
The outer boundary will be drawn in the same sketch to simplify the surface creation. 

● Under Draw, click Circle  

● Click on the center of the xy-plane (A “P” will appear on the mouse arrow), drag 
the mouse out until a circle is formed, and click to release 

● Click on Dimensions, and choose Diameter  

● Click the rim of the sketched circle to dimension the particular sketch, and then 
click outside the circle 

● In the Details View, click Dimension and type in “64” (boundary diameter) 
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In order to see both circle sketches on the Graphics window, click  in the top 
toolbar. This will fit both sketches to the window.  
 
Creating the Flow Domain Surface 

● Click Concept > Surfaces From Sketches 

This uses the sketches as a guideline to create a uniform surface, which in this case, 
will be filled with air.  
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● Set the Base Object (highlighted yellow to denote that it has not been set yet) to 
Sketch 1 (the sketch just made, under XYPlane) 

 
 

● Click Apply 

● Click Generate on the toolbar at the top of the window 

 

This should create a surface with a 1 m hole in the middle, where the cylinder is. Since 
the air does not pass through the cylinder, the surface (which will be filled with air) only 
needs to be outside the cylinder wall. 
 

  
Close-up of the cylinder wall 
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Creating a Vertical Bisecting Line 
In order to create a radial edge sizing in the meshing step (discussed later), a vertically 
bisecting line must be imprinted onto the surface. This line will also separate the velocity 
inlet from the pressure outlet by separating the circle into a left half and a right half. 

● Click XYPlane  

● Click New Sketch  

● Click on the Sketching tab, to the left of Modeling  

● Under Draw, click Line  

● Click on a point along the y-axis above the outer circle (A “C” will appear on the 
mouse arrow), and drag the mouse to a point along the y-axis below the outer 
circle, creating a vertically straight line. Click to release. 

 

● Click on Modify, and click Trim   

● Click on any point above the circles along the line just created 

● Click on any point below the circles along the line just created 
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● Zoom in to the cylinder wall to click on the line bisecting the inside of the cylinder. 
Do this twice to remove both halves of the lines in the cylinder. 

Trimming removes the excess line up to the nearest intersection of the line and previous 
sketches (the boundary circle and cylinder wall). Because there is no flow to be 
analyzed through the cylinder wall, the lines are not necessary inside.  
 

    

● Click Concept > Lines From Sketches 

This uses the remaining portions of the vertical line sketch to create a physical line. 
 

 



 
 
 

Fluent 18.2 Steady Flow Past a Cylinder  14/70 

● Set the Base Object to Sketch 2 (the line sketch just made, under XYPlane) 

● Click Apply 

● Click Generate 

Projecting the Bisecting Line 
The line currently sits on a layer on top of the surface, and is not associated with the 
surface directly. In order to split the surface using the line, the line must be projected 
onto the surface.  

● Click on Tools > Projection 

 
 

This will bring up a new set of specifications in the Details View. 

● Set the Edges to the two lines just generated by clicking on one half of the 
vertical line, and while pressing the control key, clicking on the other half of the 
vertical line 

● Click Apply 

● Set the Target to the entire surface body by clicking on any part of the surface 

● Click Apply 
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● Click Generate 

Now the two halves of the surface should be outlined separately when hovered over. 
 
Suppressing Line Bodies 
Since the vertical lines are not physically a part of the setup, the lines must be 
suppressed in order to prevent Fluent from treating them as physical boundaries.  

● Click the + next to 3 Parts, 3 Bodies   

● Right Click Line Body   > Suppress Body for both line bodies 
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Changing the Surface Type to Fluid 
DesignModeler assumes all surfaces to be solids. However, the surface for this case is 
a fluid. Therefore, the body type must be changed to fluid. 

● Click the + next to 3 Parts, 3 Bodies   

● Click the Surface Body 

● Under Details View, select Fluid/Solid > Fluid 

 
 

● Click File > Save Project and close DesignModeler. Return to the WorkBench. 
 
At this point, Geometry should have a check mark. 
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3. Mesh  
 

In order to simplify the calculations of the flow for the software, a mesh is applied to the 
surface. This separates the surface into discrete sections where calculations for the flow 
will be applied to. The final calculation will use the data gathered at each mesh node to 
analyze the flow. 
 
In order to obtain detailed results of the flow near the cylinder wall, the mesh will be 
sized to be concentrated near the cylinder wall. 

● Double click Mesh   

A new Meshing window will open. On the left side is the Outline. 

● Click Generate Mesh on the top toolbar   

● To view the mesh, click on Mesh   
 

This creates a rough initial mesh for the surface similar to the one below: 
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Mapped Face Meshing 
In order to create a more structured and uniform mesh, mapped face meshing will be 
used. By inserting a face mesh, Fluent will automatically create a geometrically regular 
mesh on the applied face.  

● Right click Mesh > Insert > Face Meshing  

Alternatively, Face Meshing and Sizing can be found under Mesh Control in the top 
toolbox. 

    
These are two ways to access Face Meshing and Sizing 

● In Details View, click on Geometry 

● Click on the face selection icon on the top toolbar   

This selects a face.  

Other options are point selection , edge selection , and body selection . 

● Click on one half of the surface, and while pressing the control key, click on the 
other half of the surface 

● Make sure the Method is Quadrilaterals 

A quadrilateral mesh reduces the skew of the calculations.  
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● Click Apply 

● Click Update at the top toolbar  

Now, when you click Mesh  in the Outline, the mesh will appear as concentric 
circles with straight lines expanding radially outwards. 

 

This mesh is already concentrated towards the cylinder wall, where the most detailed 
results are wanted. However, we will refine the mesh further to obtain more data points 
near the wall. 
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Circumferential Edge Sizing 
Edge sizing allows individual edges of the model to be meshed in a different format.  

● Right click Mesh  > Insert > Sizing 

● In Details View, click on Geometry 

● Click on the edge selection icon  on the top toolbar 

● While pressing the control key, select the left and right arc edges of the outer 
boundary and the left and right arc edges of the cylinder wall (4 edges total) 

By selecting the edges of both the outer boundary and the cylinder wall, the lines will go 
through both circles in equal spaces and therefore align radially outwards.  

● Click Apply 

● Set Type > Number of Divisions 

● For the Number of Divisions, type in “96” 

This will divide each selected edge into 96 equal divisions. 96 divisions is used because 
the outer boundary circle has a radius of 32 m, so the number of divisions is easy to 
work with.   

● Set Behavior > Hard 

Setting the behavior to hard prevents the mesher from overwriting the user-inputted 
restrictions. Soft behavior allows the mesher to ignore restrictions based on the 
mesher’s discretion. This is mainly used for highly complex models. 
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● Click Update  on the top toolbar to update the mesh with the 
new sizing 
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Radial Edge Sizing (Top) 
In order to concentrate the mesh towards the cylinder wall, the concentric circles must 
be concentrated towards the center. Because the circles pass through the vertical line 
running through the surface, by sizing the lines to have closer distances towards the 
center, the circles running through will also have closer distances between each other 
towards the center.  

● Right click Mesh  > Insert > Sizing 

● Click on the arrow icon  on the top toolbar 

 

This shows the direction of the edges in order to set the proper bias type.  

● In Details View, click on Geometry 

● Click on the edge selection icon  on the top toolbar 

● Select the top vertical line 

● Click Apply 

● Set Type > Number of Divisions 

● For the Number of Divisions, type in “96” 

● Set Behavior > Hard 

● Set Bias Type > -----  ---  -  - (first option)  

Bias changes the distances between individual divisions by a growth factor, specified in 
the next step. The first bias type starts off with larger divisions and becomes smaller in 
the direction of the edge.  

● For the Bias Factor, type in “460” 

The bias factor is calculated as the ratio of the longest division and the shortest division. 
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● Click Update  on the top toolbar to update the mesh with the 
new sizing 

Radial Edge Sizing (Bottom) 

● Right click Mesh  > Insert > Sizing 

● In Details View, click on Geometry 

● Click on the edge selection icon  on the top toolbar 

● Select the bottom vertical line 

● Click Apply 

● Set Type > Number of Divisions 

● For the Number of Divisions, type in “96” 

● Set Behavior > Hard 



 
 
 

Fluent 18.2 Steady Flow Past a Cylinder  24/70 

● Set Bias Type > -  -  ---  ----- (second option)  

The second bias type starts off with smaller divisions and becomes larger in the 
direction of the edge.  

● For the Bias Factor, type in “460” 

● Click Update  on the top toolbar to update the mesh with the 
new sizing 

 

 

 
Verifying the Mesh Size 

● Click Mesh   

● Click the + next to Statistics 

The mesh should have 18624 Nodes and 18432 Elements. 
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Creating Named Selections 
Named selections create a specific name for selected points, edges, faces or bodies in 
order to make them easier to identify in the setup stage. In this case, the velocity inlet, 
pressure outlet, and cylinder wall will be named. 

● Click on the edge selection icon  

● While pressing the control key, select the left arc edge of the outer boundary  

● Right click the selected edge > Create Named Selection 

● In the Details View, name the left arc edge “farfield1” 

This will be the velocity inlet of the flow. 

● While pressing the control key, select the right arc edge of the outer boundary  

● Right click the selected edge > Create Named Selection 

● In the Details View, name the right arc edge “farfield2” 

This will be the pressure outlet of the flow. 

● While pressing the control key, select both the left and right arc edges of the 
cylinder wall 

● Right click the selected edge > Create Named Selection 
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● In the Details View, name the cylinder wall edges “cylinderwall” 

This will be the cylinder wall. 

The named selections can be viewed in the Outline. 

    

 

● File > Save Project and close the Mesher 

● Return to the Workbench Project Schematic 

 
At this point, Mesh should have a lightning mark which signals that the mesh needs to 
be updated. 
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● Right Click Mesh > Update 
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4. Setup  
 

Now the physics of the fluid flow will be set up. 
 

● Double Click Setup   
 

The Fluent Launcher will pop up. 

● Check Double Precision 

Double precision will produce more accurate results, although it will take the solver 
longer to calculate the result. 

Series / Parallel Processing  

● If your computer has more than one core, parallel processing will help Fluent run 
the calculations faster by splitting the work between the two cores. For a two-
core computer, click on Parallel, and under Processes, type in 2. The limit of the 
number of processes is 4. 

● Otherwise, choose Serial. 

● Click OK 
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Checking the Mesh 
In order to start the setup, the mesh must be verified to make sure that it functions 
properly. 

● In the top toolbox, click Setting Up Domain  > Mesh > 
Info > Size 

The Console pane should output that there are 18,432 cells in the mesh. 

 
 

● Under Mesh, click Check 

If there are no errors in the Console, the mesh is properly functioning. 
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General Setup 
Check to make sure under Solver, the Type is Pressure-Based (default) and the Time 
is Steady (default). Density-Based type is used for incompressible flow as the density 
remains constant, and Transient time is used for unsteady flows. 
 

 
 
Models 
Different types of flow can be modeled. In this tutorial, the air flow will have a viscosity 
of 0.05 kg/(m*s). Therefore, the flow is laminar. 
 

• Under the Tree, under Setup, double click Models 

• Select Viscous – Laminar > Edit 

• Under Model, select Laminar 

• Click OK 

This will model the flow as laminar flow. If the fluid is assumed to have no viscosity, the 
Model can be set to Inviscid. 
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Specifying Material Properties 
The fluid and its properties will be specified. To the left of the window is the Tree.  

● Under the Tree, under Setup, double click Materials 

● Select Fluid > Create/Edit 

This brings up a window. The fluid name should be defaulted to air. 

● For the Density, type in “1” kg/m3 

● For the Viscosity, type in “0.05” kg/(m*s) 

● Click Change/Create and Close 
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Boundary Conditions 
Farfield 1: 

● Under the Tree, under Setup, double click Boundary Conditions 

● Under Zone, select farfield1 

This farfield1 name is based on the named selection created during the meshing stage. 

● Set Type > velocity-inlet 

The Velocity Inlet window should automatically pop up, but if not, click Edit... 

● Set Velocity Specification Method to Components 

● For the X-Velocity, type in “1” m/s 

● For the Y-Velocity, type in “0” m/s (default) 

● Click OK 
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Farfield 2: 

● Under the Tree, under Setup, double click Boundary Conditions 

● Under Zone, select farfield2 

This farfield2 name is based on the named selection created during the meshing stage. 

● Set Type > pressure-outlet 

The Pressure Outlet window should automatically pop up, but if not, click Edit... 

● Make sure the Gauge Pressure is 0 Pa 

● Click OK 

Cylinder Wall: 

● Under the Tree, under Setup, double click Boundary Conditions 
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● Under Zone, select cylinderwall 

This cylinderwall name is based on the named selection created during the meshing 
stage. 

● Set Type > wall (default) 

 

Reference Values 
Here, the reference values that will be used to calculate the solution will be defined. 

● Under the Tree, under Setup, double click Reference Values 

● Under Compute from, select farfield1 

This will set the density to 1 and viscosity to 0.05.  

● Make sure the Reference Zone is fluid-surface_body 
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5. Solution 
 

Preparations for calculation will be made. 
● Under the Tree, under Solution, double click Methods 
● Under Spatial Discretization, set Momentum to Second Order Upwind (default) 

The Upwind scheme uses values upstream to calculate values at the center of cells. 
Compared to First Order, Second Order requires more time to converge but produces 
more accurate results. 

 

 

 

Convergence Criterion 
The convergence criterion establishes how small the difference of the values produced 
by two iterations must be in order for the calculation to be considered converged. 

● Under the Tree, under Solution > Monitors, double click Residuals 

This should automatically pop up a window. 

● For Absolute Criteria for continuity, x-velocity, and y-velocity, type in “1e-6” 

● Click OK 
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● In the top toolbox, click Solving  > Reports > Definitions > New 
> Force Report > Drag 

● Under Create, check Report File, Report Plot, and Print to Console 

● Under Wall Zones, click cylinderwall 

● Click OK 
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Initialization 

● Under the Tree, under Solution, double click Initialization 

● Under Initialization Methods, select Standard Initialization 

● Under Compute From, select farfield1 

Alternatively, you can simply set X Velocity to “1” m/s. 

● Click Initialize 
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Iterating Until Convergence 

● Under the Tree, under Solution, double click Run Calculation 

● For the Number of Iterations, type in 2000 

NOTE: If you want to create an animation, move onto the next section before clicking 
Calculate 

● Click Calculate 
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Video Animation 
This creates an animation of various results using a static image of the results taken 
every set number of iterations. The animation setup can only be done after initialization. 

● Under Calculation Activities, double click Solution Animation  

This will pop up a window. 

● For Record after every iteration, type in “50” 

The software will take a static image of the animation object after every 50 iterations. 
This number can be any number, however because the total number of iterations is 
2000, it is inadvisable to record every 1 iteration. 

To save the animation records on a location outside the solver, click on the three dots 

 besides the Storage Directory. If no location is selected, the images will be stored 
by default inside the project files folder > dp0 > FFF > Fluent 
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● Click New Object > Contours 
 

This creates a new contour which will be animated. 

 
 

 
 

● In order to animate a contour of static pressure, under Contours Of, choose 
Pressure 

● Underneath, choose Static Pressure 

● Under Options, check Filled 

This will fill in areas where the pressure is approximately the same by color. 
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Make sure under Surfaces, no surface is highlighted to show all surfaces. 

● Click Save/Display 

● Click Close 

 

● In the Animation Definition window, under Animation Object, select the contour 
just created 
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● Click OK 

● Under the Tree, under Solution, double click Run Calculation 

● Click Calculate 

 
The results of the simulation can be viewed within the same window that was used for 
the Solution. 
 
Animation 
Once the calculations are done, the animation can be played back. 

● Under the Tree, under Results > Animations, double click Solution Animation 
Playback 

Alternatively, double click Animations and under Animations, select Solution 
Animation Playback. Click Set Up... 

● Under Animation Sequences, select the animation corresponding to the contour 

● Click the Play Button   to view the animation in the window 

You may have to select a different tab within the window to find the tab that shows the 
contour animation. 

In order to save the animation, each frame can be saved individually as Animation 
Frames or Picture Files. Alternatively, the animation can be saved as an animation by 
choosing MPEG. 

● For Write/Record Format, choose MPEG 
●  On your desktop, go to project files folder > dp0 > FFF > Fluent 

Inside will be an MPEG file containing the animation. 

 
Different tabs 
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Contours 
You can view the contours of the velocity. 

● Under the Tree, under Results > Graphics, right click Contours and select New 

● Check Filled 

● Make sure none of the Surfaces is selected, and click Save/Display 

● To obtain a more detailed contour, click Colormap Options 

● For Colormap Size, type in 100 and click Apply and then Close 

● On the Contours window, click Save/Display 
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Colormap Size 20 (left) vs. 100 (right) 

Vectors 
The vectors of velocity can be viewed. 

● Under the Tree, under Results > Graphics, right click Vectors and select New 

● Make sure none of the Surfaces is selected, and click Save/Display 
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Stream Function 
Streamlines can be viewed using contours. 

● Under the Tree, under Results > Graphics, right click Contours and select New 

● Uncheck Filled (default) 

● Make sure none of the Surfaces is selected, and click Save/Display 

● To obtain a more detailed contour, click Colormap Options 

● For Colormap Size, type in 100 and click Apply and then Close 

● On the Contours window, click Save/Display 
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Colormap Size 20 (left) vs. 100 (right) 

 

● File > Save Project and close the Solution 

● Return to the Workbench Project Schematic 
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6. Results 
 

The results can be formally viewed in the Results section. 

● Double Click Results  

This opens up CFD-Post with the data from the solution already imported. 

Pressure Contour 
We will view a pressure contour. 

● Click Insert > Contour, name the contour in the pop-up window, and click OK 

Do not name the contour “contour” as it has the same name as the function, which 
cannot be done. 

Alternatively, click on the Contour icon 

 

     

This will create a new contour that can be viewed in the Outline. 
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On the bottom left side, a Details Window will come up. 

● Set Locations to symmetry 1  

● Set Variable to Pressure 

The number of contours is defaulted at 11; this can be increased for a more detailed 
contour. 

● Click Apply 
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Velocity Contour 
We will view a velocity contour. 
 

● Click Insert > Contour, name the contour in the pop-up window, and click OK 
● In Details, set Locations to symmetry 1  

● Set Variable to Velocity 

● Uncheck the Pressure Contour found under the Outline and check the Velocity 
Contour 

This will allow only the velocity contour to be displayed. 

 

 

The number of contours is defaulted at 11; this can be increased for a more detailed 
contour. 

● Click Apply 
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Comparing Contours 
To compare the pressure and velocity contours, the View window can be separated into 
two parts. 

● Click on the View icon and select the image of a horizontal double view   

● Select the Synchronize camera in displayed view icon   

When the camera is synchronized, if the image in one view is zoomed in or shifted, the 
image in the other view will also zoom in or shift, making comparisons easier. 

● Deselect the Synchronize visibility in displayed view icon   

When the visibility is synchronized, both the top and bottom views will only be view of 
one contour, preventing both contours from being shown. 

 

● Right click in each view, select Show Object and select the contour to display 
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Velocity Contour on top, Pressure Contour on bottom 

Streamlines 

● Click Insert > Streamline, name the streamline in the pop-up window, and click 
OK 

● In Details, set Start From to farfield1 

● Set Sampling to Equally Spaced 

● For # of Points, type in “50” 

This will create 50 lines. 

● Set Variable to Velocity 

● Uncheck the pressure contour and velocity contour found under the outline and 
check the Velocity Streamline 
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● Click Apply 

   

In order to make the streamlines originate from a point closer to the cylinder, a seedline 
can be placed. The seedline will restrict the area where the streamlines are, and 
therefore the 50 points can be more concentrated near the cylinder. 

● Click on Location > Line, name the line in the pop-up window “Seedline”, and 
click OK 

 

● Under Details, under Method, select Two Points (default) 
 

This will create a line based on two coordinate points. 

● For Point 1, type in “-8”, “-5”, and “0” (x, y, z values in meters) 
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● For Point 2, type in “-8”, “5”, and “0” 

This will create a line 8 meters to the left of the center of the cylinder, where the origin of 
the coordinate axis is, with a length spanning from 5 meters above the center to 5 
meters below. 

● For the Samples, type in “50” 

This sample number determines the number of particles released. 

● Click Apply 
 

   

 

The velocity streamline must be adjusted to concentrate on the seedline. 

● Under Outline, double click Velocity Streamline 

● Set Start From to Seedline 

● Click Apply 
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Max Points can be increased to make the streamlines more concentrated. 
 
Pressure vs. Theta Graph 

● Click on Expressions to the right of the Outline tab 

● Right click in the Expressions window and click New   

● Name the new expression “Theta Exp” 

● Click OK 
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● In Details, right click in Definition and select Functions > CEL > acos 

This will create a cosine function in the Definition. 
 

 
 

● In the parenthesis of acos( ), right click and select Variables > Other  

This will pop up a variables window. 

● Select Geometric > X 
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● After the X, type in “/0.5[m]” 

This divides X by 0.5 and sets the units in meters for the radius of the cylinder. 

● Click Apply 

The Value should now read <variable>[rad] showing that the variable is in radians. 

  

 

 

Now the theta variable will be created. 

● Click on Variables to the right of the Outline tab 

● Right click in the Variables window and click New   

● Name the new variable “Theta” 

● Click OK 

● In Details, for Expression, choose Theta Exp 

● Click Apply 

This will create a new variable Theta under User Defined. 
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A polygraph will be created to help graph. 

● Click on Location > Polyline, name the line in the pop-up window “Cylinder 
surface”, and click OK 

● Under Details, for Method, select Boundary Intersection 
● For Boundary List, select cylinderwall 

● For Intersect With, select symmetry 1 

● Click Apply 

This will create a new object under Outline, under User Locations and Plots. 

   

 

Next, the chart will be inserted. 

● Click Insert > Chart, name the chart in the pop-up window, and click OK 

● Alternatively, select the Chart icon in the toolbar.   
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● In Details, select the Data Series tab 

● Under Data Source, for Location, choose Cylinder Surface 

● Click Apply 
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● In Details, select the X Axis tab 

● Under Data Selection, for Variable, choose Theta 

● Check Invert Axis 

● Click Apply 

 

 
 

● In Details, select the Y Axis tab 

● Under Data Selection, for Variable, choose Pressure (default) 

● Click Apply 
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The final graph should look as follows: 

 

 

 

Pictures of the graph can be taken using the camera icon. 

 

• Click File > Save Project 

After finishing the tutorial, do not move the files in the project folders around. 

Any missing or misplaced file may corrupt the entire project.  

 
- End of Fluent 18.2 Steady Flow Past a Cylinder Tutorial -  
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Additional Notes 
 

Geometry: 
SpaceClaim vs. DesignModeler 
The default Geometry platform is SpaceClaim, which will open if Geometry is double 
clicked initially. SpaceClaim is used mainly for 3D cases. In this tutorial, DesignModeler 
is used as it is a 2D case and is an overall more familiar program. 
 
Automatic Constraints 
When the mouse is hovered over a point (such as the point of intersection of  x and y 
axes), a “P” will appear over the mouse arrow to denote that it is coincident with a point. 
When the mouse is hovered along a line, a “C” will appear to denote that it is coincident 
with a line. When a line is vertical, a “V” will appear by the line. This is because 
DesignModeler is, by default, in auto-constraint mode. 
 

       
 
Auto constraints can be turned on and off in the Sketching tab, under Constraints. To 
activate, click on Auto Constraints and check Global and Cursor. 
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Manual Constraints 

Relations between sketches can be established manually in the Sketching tab, under 
Constraints. 

Constraints for a particular sketch can be viewed by clicking on the sketch, and under 
Details View, for Show Constraints?, choose Yes. Clicking on each constraint highlights 
the constraint in the Graphics window. 

 

Constraints for the sketch of the vertical line split into two separate lines 

Finding Dimensions of Elements 
The dimensions of entities can be determined. 
 

● Click Tools on the top toolbar > Analysis Tools > Distance Finder 

● Choose the type of selection (point, line, face, body) for Entity Set 1 and Entity 
Set 2 to find the distance between the two entities 
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Finding the length of the vertical line from the top of the boundary to the cylinder wall 
using point selections 

 
Alternative Geometry Method: 
Though in this tutorial, the cylinder wall and outer boundary were sketched in the same 
sketch and therefore, when the surface was created, DesignModeler automatically 
assumed that the surface was between the two circles, two separate surfaces for the 
outer boundary and the cylinder could be created to produce the same result. 
 
Creating Inner Circle Surface 

● Click XYPlane   

● Click  to create a new sketch 

● Click on the Sketching tab, to the left of Modeling  

● Under Draw, click Circle  
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● Click on the center of the xy-plane (A “P” will appear on the mouse arrow), drag 
the mouse out until a circle is formed, and click to release 

● Click on Dimensions, and choose Diameter  

● Click the rim of the sketched circle to dimension the particular sketch, and then 
click outside the circle 

● In the Details View, click Dimension and type in 1 (cylinder diameter) 

● Click Concept > Surface From Sketches 

● Set the Base Object (highlighted yellow to denote that it has not been set yet) to 
Sketch 1 (the sketch just made, under XYPlane) 

● Click Apply 

● Click Generate on the toolbar at the top of the window 

Creating Outer Boundary Surface 

● Click  to create a new sketch 

● Click on the Sketching tab, to the left of Modeling  

● Under Draw, click Circle  

● Click on the center of the xy-plane (A “P” will appear on the mouse arrow), drag 
the mouse out until a circle is formed, and click to release 

● Click on Dimensions, and choose Diameter  

● Click the rim of the sketched circle to dimension the particular sketch, and then 
click outside the circle 

● In the Details View, click Dimension and type in 1 (cylinder diameter) 

● Click Concept > Surface From Sketches 

● Set the Base Object (highlighted yellow to denote that it has not been set yet) to 
Sketch 1 (the sketch just made, under XYPlane) 

● For Operation, choose Add Frozen 
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Add Frozen creates another surface, but does not merge the surface with a previously 
made surface. This is necessary to distinguish between the outer boundary and the 
cylinder wall that will eventually be removed. 

● Click Apply 

● Click Generate on the toolbar at the top of the window 

 

This will create two separate surfaces, the 64 m surface on top of the 1 m surface. 

 

The Frozen surface is transparent 

Boolean 

● Click Create on the top toolbar > Boolean 

Boolean carries out operations including Unite, Subtract, Intersect, Imprint Faces 
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● For Operation, choose Subtract 

Subtract will be used to remove the cylinder surface from the outer boundary surface. 

● For the Target Body, click on the 64 m surface and click Apply 

● For the Tool Body, click on the cylinder surface. An image of two layers will come 
up on the bottom left corner, showing that there are two layers, the outer 
boundary and the cylinder, to choose from. Choose the layer that highlights the 1 
m surface and click Apply 
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● Click Generate on the toolbar at the top of the window 

From here, the Bisecting Line can be created. 

Mesh: 
Named Selections 
If a named selection has “wall”, “velocity inlet” or “pressure outlet” in its name, ANSYS 
Fluent automatically assigns these boundary conditions to the corresponding named 
selection.  
 
Other: 
To zoom in any window, roll the middle mouse button. 
 
To pan in any window, press down the control key, press down the middle mouse 
button, and drag the mouse. 
 
If any step does not seem to be functioning properly, you may want to go back to the 
Workbench project schematic, right click the step, and click reset. This will erase the 
data from the particular step, allowing you to redo it from the beginning. 
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